[androidbrasil-dev] Re: Versão do android

Boa tarde,

Se vai começar o app, sem sombra de dúvidas, utilize minSdkVersion como 14, como o amigo acima falou, é 90% do mercado.
Acredite, utilizar código antigo é péssimo pra manutenabilidade do projeto. 
Já atuei e atuo dando manutenção em um sistemas legado (sim, já existe código legado se tratando de android xD), geralmente o minSdkVersion é 8 ou 9, é bem mais trabalhoso dependendo do que precisa fazer.

Em apps que inicio o desenvolvimento, todos são a partir do 14. Prefiro ajudar a a Google a matar as versões de android que são anteriores a esta hehehe. 
Mas claro, depende do projeto, meu caro. Suponhamos que vai desenvolver um app pra auxiliar no dia a dia de pessoas de baixa renda, talvez a minoria tenham smartphones mais recentes por questões econômicas, logo, pra um tipo de projeto como estes seria necessário utilizar um minSdkVersion mais baixo.

Att.
@pedrofsn


Em quinta-feira, 6 de outubro de 2016 15:52:42 UTC-3, Charles tenorio escreveu:
Pessoa boa tarde gostaria de um conselho de vocês, vou começar um novo projeto em android que vai ficar pronto em 6 meses essa é a estimativa dos analistas, minha pergunta vale apena usar a versão 4x do android ou começo loco com a 5?

--
You received this message because you are subscribed to the Google Groups "Android Brasil - Dev" group.
To unsubscribe from this group and stop receiving emails from it, send an email to androidbrasil-dev+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

  • Digg
  • Del.icio.us
  • StumbleUpon
  • Reddit
  • RSS

0 comentários:

Postar um comentário